更新マネージャーを使ってubuntuを大まかなものから鋭いものにアップグレードする

Ubuntuのアップグレードは、時間の経過とともに簡単になりました。グラフィカルなユーティリティは、次のバージョンにアップグレードすることができます。このハウツーは将来のベータ版でも機能するはずですが、ベータ版ソフトウェアのインストールは、自分が何をしているのかを確実に理解している人が行うべきことに留意してください。

突入する準備ができている場合は、端末または実行ボックスからこのコマンドを実行します

gksu “update-manager -c -d”

スイッチは、ベータ版のアップグレードを確認するように定期アップデートマネージャに指示します。これは、あるバージョンから次のバージョンにアップグレードするために、Edgyがベータ版から外れている場合でも必要です。

このような画面が表示されます(最初に[チェック]ボタンを押す必要があります)

アップグレードボタンをクリックしてください。リリースノートウィンドウが表示され、もう一度[アップグレード]ボタンをクリックします。

進行状況ダイアログが表示されます

アップグレードプロセスが終了し、必要なパッケージがすべて決定され、「アップグレードの開始」をクリックするようにもう一度促されます(「本当に私を静かにアップグレードする」というフラグがあることを望みます)

私のマシンでは、このメッセージを受け取り、削除ボタンをクリックしましたが、心配している場合はその手順をスキップできます。

そして、それはすべてそれにあります。あなたはEdgy Eftを実行しているのを見ると、あなたのFirefoxがFirefox 2のベータ版にアップグレードされていることに気付くでしょう。

ただし、コマンドラインからインストールすることを決定した場合は、apt-getを使用してインストールする場合は、他のHowToを確認してください。

完全な災害…

My Compaq M700ラップトップは、私が何を試みても、もう起動しません…私は空白の画面に直進し、フリーズします…

私はXorgの互換性/構成上の問題に遭遇したかもしれないと思うでしょう。ビデオカードはATIだからですが、シェルインタフェースを手に入れることさえできません。

私はCDイメージのダウンロードを完了しようとしています。私は完全に再インストールを試みます。うまくいけば私のハードウェアを元気に戻すことができます。

代わりにDapper(6.06)のために戻って実行して、それを永遠に…または少なくとも7.04のリリースまで続けることです。

これまでのところ、6.10は私が試した元のUbuntuベータよりも悪いようでした。

ファビオ

あなたのアップグレードの問題についてご迷惑をおかけして申し訳ありません。私は多くのユーザーからEdgyアップグレードに問題があると聞いています。

あなたが何が起こったか把握しているなら、私はその理由についてあなたから聞きたいと思うでしょう。

オタク

私はこれらすべてのステップを踏んだが、私は同じバージョンのダッパーを使い続ける。

私は64個のパッケージをダウンロードし、再起動してこのコマンドを取得しました; cat / etc / issue

Ubuntu 6.06

何が起こった?

このアップグレードユーティリティを使って、Edgy 6.1からFeisty Fawn 7.04に移行しようとしています。何が起こるか教えてくれます。うまくいけば、私のBerylはまだ動作します。

アップグレードをしようとすると、37個の必須パッケージのうち35個がダウンロードされますが、以下のパッケージは入手できません

http://packages.freecontrib.org/ubuntu/plf/dists/dapper/Release.gpgを取得できませんでした。packages.freecontrib.org:80(88.191.33.6)に接続できませんでした。接続がタイムアウトしました。http: //givre.cabspace.com/ubuntu/dists/dapper/main/binary-i386/Packages.bz2サブプロセスbzip2がエラーコード(2)を返しました;フェッチするのに失敗しましたhttp://givre.cabspace.com/ubuntu/ dists / dapper / main-all / binary-i386 / Packages.bz2サブプロセスbzip2がエラーコード(2)を返しました。

これらのファイルを取得できない場合、アップグレードは自動的に中止されます。

誰が私が何をすべきか知っていますか?どんな助けでも大歓迎です。

チャック

私はまた、それらのエラーメッセージを持っていますアップグレードが失敗したとき誰も私たちを助けることができます。

私はアップグレードするオプションがありません。ソフトウェアのアップデートでは、6.10にアップグレードするオプションはありません。何かが有効にする必要がありますか?

多くのユーザーに重度の頭痛を与えた疑似バーチャルリアリティヘッドセット「任天堂のバーチャルボーイ」は、6ヶ月を市場に費やしました。